The Finishing Store (Ad 1)

Special Events in the next 30 days

Results 1 to 7 of 7

Thread: Gallery issue

  1. #1
    Senior User
    DQ
    frankc4113's Avatar
    Nickname
    Frank
    Join Date
    Jan 2011
    Location
    Pinehurst, NC
    Posts
    146
    Visit Freq
    6.81 visits/week
    Threads
    17
    Classifieds
    0

    Gallery issue

    Type of Help Needed: Problem
    Where: Main Site

    While looking at the gallery photos I must have done something in that all gallery photos suddenly disappeared.
    I can't remember if I either checked or unchecked the wrong box but no gallery photos show on my laptop computer. The gallery photos do appear on my other computers so I must have done something to make the photos disappear on this one.


  2. #2
    Administrator Corporate Member
    DQ
    ehpoole's Avatar
    Nickname
    Ethan (45)
    Join Date
    Oct 2009
    Location
    Anderson, SC
    Posts
    5,642
    Visit Freq
    7.00 visits/week
    Threads
    199
    Classifieds
    0

    Re: Gallery issue

    Your Gallery photos are all still there. There is no easy or quick way for a user to accidentally delete all of their photos, so there is nothing you can do that would cause that to happen. There are things an admin can do to accidentally wipe everything out, but not an ordinary member!

    When you visit the "Gallery" area on the main menu bar, click on the "My Photos" menu item that appears just below the Gallery tab on the main menu bar (from the context specific menu, you will not see this option until you are in the Gallery) to view your own Gallery photos. The Gallery home screen is essentially a random mash up from all of the available albums available, of which their are a great many collected over the past dozen years.

  3. #3
    Senior User
    DQ
    frankc4113's Avatar
    Nickname
    Frank
    Join Date
    Jan 2011
    Location
    Pinehurst, NC
    Posts
    146
    Visit Freq
    6.81 visits/week
    Threads
    17
    Classifieds
    0

    Re: Gallery issue

    Ethan,
    Thanks for your help.This is kind of strange. If I go to the NCWW site through firefox and then click on "Gallery", no pictures at all show. Also, in Firefox, when I go into the NCWW site, it does not save my user name and I must enter the user name each time I go in to the site. However, if I use Google to go into the site, my user name is saved and all the photos come up when I click on "Gallery".
    I guess the answer is just to use Google to go into the NCWW site but it's still weird that everything goes well when I use "Google" and firefox poses problems.

  4. #4
    Senior User Brogan's Avatar
    Nickname
    Paul
    Join Date
    Jan 2017
    Location
    Morrisville, NC
    Posts
    358
    Visit Freq
    7.00 visits/week
    Threads
    26
    Classifieds
    0

    Re: Gallery issue

    Is there any reason why the Gallery tab domain is defined as https://www.ncwoodworker.net/pp/index.php but resolves to http://www.ncwoodworker.net/pp/index.php ?

    Does PhotoPost not support SSL?

  5. #5
    Administrator Corporate Member
    DQ
    ehpoole's Avatar
    Nickname
    Ethan (45)
    Join Date
    Oct 2009
    Location
    Anderson, SC
    Posts
    5,642
    Visit Freq
    7.00 visits/week
    Threads
    199
    Classifieds
    0

    Re: Gallery issue

    Quote Originally Posted by Brogan View Post
    Is there any reason why the Gallery tab domain is defined as https://www.ncwoodworker.net/pp/index.php but resolves to http://www.ncwoodworker.net/pp/index.php ?

    Does PhotoPost not support SSL?
    Actually most of the features broken on this site at the moment are broken because someone turned SSL on sitewide awhile back rather than on a case by case basis depending upon the nature of the content within the page breaking much of the code and plugins in the process, which is how this site was built up throughout the past dozen years which was a very carefully engineered configuration. The change has created a lot of mixed content issues throughout the site, but it is hard to justify hunting down all the hard coded instances throughout the entire site codebase and templates when we will be ditching vBulletin altogether in the relatively near future. I still do not know why the change was made one day without any discussion while the new Chat software was installed, only that the fallout has broken a lot of site features as a result, particularly for certain web browsers.

  6. #6
    Senior User Brogan's Avatar
    Nickname
    Paul
    Join Date
    Jan 2017
    Location
    Morrisville, NC
    Posts
    358
    Visit Freq
    7.00 visits/week
    Threads
    26
    Classifieds
    0

    Re: Gallery issue

    If you decide to go with XF, implementing SSL is so much easier.

    I wrote a guide about it, which is only accessible to registered customers, but if/when you purchase a license, you will be able to.

    https://xenforo.com/community/resour...ic-https.5425/

    Oh and in case you weren't aware, XF2 is now in the pre-beta stage, so the site will look a bit different since the last time you visited (if ever).

  7. The following 3 users say Thank You to Brogan :


  8. #7
    User
    Nickname
    Bruce
    Join Date
    Nov 2005
    Location
    Apex, NC
    Posts
    5,453
    Visit Freq
    6.46 visits/week
    Threads
    923
    Classifieds
    0

    Re: Gallery issue

    Frank, Fire Fox user also. When site comes up and asks for registration, hit forums and you will be recognized. That's how I have been doing it for some time now.

  9. The following user says Thank You to junquecol for this useful post:


Similar Threads

  1. Replies: 3
    Last Post: 04-24-2008, 07:24 PM
  2. Replies: 2
    Last Post: 02-20-2008, 12:43 PM
  3. Replies: 1
    Last Post: 01-24-2008, 05:35 AM
  4. Replies: 2
    Last Post: 11-12-2007, 08:03 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •