How do you take a photo from the Gallery and insert it?

Mike Davis

Board of Directors, President
Mike
Corporate Member
DQ
We need accurate and complete feedback in order to fix any problems. Please don’t give up.
 

bowman

Neal
Staff member
Corporate Member
DQ
Charlie, the boxes you can check appear when you move your mouse over them.
 

cobraguy

Clay
Corporate Member
DQ
I can select the photos by checking the individual boxes, but none of the options show above the filter bar like in the screenshot (Mark Viewed, watch, bookmark, menu drop down). Only the icon showing how many are selected. When I do select photos, I get a blue bar at the bottom, but the only choice is to move it somewhere, like to an album. Not delete. Once in the album there is still no delete option. Certainly not a huge deal for me if it doesn't work. More of a curiosity thing at this point. The new software is great and we'll learn all the nuance soon enough.
 

bowman

Neal
Staff member
Corporate Member
DQ
Clay, the action bar to delete may be hidden by the chat bar. Hover in the lower right corner and select "hide chat", you should then see a blue bar where you can perform an action. Notice the small grey box in the lower right corner now.
184170
 

Charlie Buchanan

Charlie
Corporate Member
DQ
Charlie, Click on Media at the top menu, the select "Your media"View attachment 184168
OK, here’s what happens with my IOS IPad:
I click on Media, then choose “your content”. I see the lead photo of each album and there is a white box at the top left. But that is not the photo I want to work with. I open the album to see other photos. Inside the album I can scroll through the other photos but there are no more white boxes to check. I can find no way to select those other photos. Nor do I find a delete action menu.

If I open a photo in preparation for posting it to a thread, I can scroll down and find the “copy bb code” choice. I click on it and it appears nothing happens. I go to a new post box and try to paste the image but nothing happens—like nothing is on the clipboard. In addition all the little icons at the top of the post composition window are grayed out. They do not respond. I can click on “attach files” at the bottom of the window and that will allow me to select a photo from my IPad, but not from the galleries on site.
The menus look different from those posted. And some are not there—like the delete media. Others seem to not work—like the copy bb code.

I am running IOS 12.1.4 on IPad mini. The software is up to date.

Thanks for your help—all who have posted to the thread. As I say it is not crucial to me to be able to use galleries. I can post from my devices directly.
 

cobraguy

Clay
Corporate Member
DQ
Neal, The grey box opens chat and hides the blue bar. I get the "Choose action..." box, but the only options are "Move media items..." and "Deselect all". Let me know if I can provide any other specific data to help out with this one. I thought it might be just my Linux box, but I am seeing the same indicators on this machine using Firefox and running W7 Home Premium.

184178
 

bowman

Neal
Staff member
Corporate Member
DQ
Charlie, I tried to use my wife's iPad mini, and that was plain frustrating! (I'm not an iOS person.)
I touched where it says "copy image BB code" and the cursor went to the end of the line, but I was not able to copy the code. I could only select a small portion of the line before it snapped to the end of the line of code.

Thanks for the update Clay. We'll check into it some more.

The different options you are seeing appear to be a permissions setting. Thanks for your patience.
 

Jeff

Jeff
Corporate Member
DQ
Here's a screen shot of a couple of pics in my gallery. I have the white box in the upper left corner and a single click checks that box as shown. No option to delete is shown and double clicking just shows the picture with no other choices available.
 

Attachments

Mike Davis

Board of Directors, President
Mike
Corporate Member
DQ
Here's a screen shot of a couple of pics in my gallery. I have the white box in the upper left corner and a single click checks that box as shown. No option to delete is shown and double clicking just shows the picture with no other choices available.
We have found a default permissions error that should be corrected shortly.
 

bowman

Neal
Staff member
Corporate Member
DQ
For anyone that is unable to delete or move their photos, please logout of the site and log back in. let us know if you are still unable to perform these actions on media that you own.
 

cobraguy

Clay
Corporate Member
DQ
Tried logging out/in, no help. Cleared all cookies, etc and still the same thing. I betting it will clear after some of the overnight sync and resets happen. I'll try again tomorrow and post my results.
 

Charlie Buchanan

Charlie
Corporate Member
DQ
For anyone that is unable to delete or move their photos, please logout of the site and log back in. let us know if you are still unable to perform these actions on media that you own.
Tried it. No delete available. Will try again tomorrow.
 

Jeff

Jeff
Corporate Member
DQ
Maybe this thread should be split into 2 parts: One for adding pics to a thread post and another for deleting photos from the Gallery. It's getting kind of complicated with add/delete instructions in the same thread.

I used the Copy/image BB code that Mike Davis suggested to insert this image.

 

Mike Davis

Board of Directors, President
Mike
Corporate Member
DQ
Maybe this thread should be split into 2 parts: One for adding pics to a thread post and another for deleting photos from the Gallery. It's getting kind of complicated with add/delete instructions in the same thread.

I used the Copy/image BB code that Mike Davis suggested to insert this image.

Nice toolbox, Jeff. I have a Gerstner very similar to that. Mine is mahogany, it took me over thirty years to find one I could afford. I seriously started looking when I was in machinery school in 1985.
 

Jeff

Jeff
Corporate Member
DQ
I bought it online for a small fortune because I wanted to see a real Gerstner box in person. Lots of neat detail and intricacies in the construction---mine is oak. I think that I sent pictures and the dimensions to Gerstner and they identified the model number (model 42) and years that is was manufactured.


BTW any progress on how to delete photos from a gallery or delete them from an album? Inserting pictures: I had no problem with the Gerstner picture using the "Copy BB code" but other members were having problems. It's not simple or user friendly.

Is Ron working on a fix for all members?
 

Our Sponsors

LATEST FOR SALE LISTINGS

Top